PowerShell 2.0 RTM verfügbar

Seit heute ist das Windows Management Framework, welches die PowerShell 2.0, WinRM 2.0 und BITS 4.0 beinhaltet, für Windows XP, Server 2003, Vista und Server 2008 veröffentlicht worden! Jetzt ist auch PowerShell Remoting nicht nur mit Windows 7 und Windows Server 2008 R2 möglich. Weitere Informationen unter:

-> http://support.microsoft.com/kb/968929

Facebooktwittergoogle_pluslinkedinmail

Leave a Reply